Windows Easy Transfer can't log on to your domain account


Staff member
You have possibly run into this error when trying to initiate the transfer of account information when running the Windows Easy Transfer tool.

If you do run into this solution make sure you change the user account from the current user account you have set.

You can do this by pressing the advanced button at the bottom of the screen where you see the transfer button. Then you will want to modify the user accounts to transfer your data too.

Developer -> Developer
Administrator -> Administrator

Change Developer to Dev so it looks like:
Developer -> Dev
Administrator -> Administrator

Then you should no longer have problems when you try to transfer your data.


New Member
Thank you. I have been bouncing all over Win7 etc forums. Some even had me patting my head whilst rubbing my tummy and sipping water hanging upside down. Your suggestion (look for the 'advanced' button) solved my problem in a split second. Thank you for being so clear.

Now to learn how to type on this GD small laptop keyboard while WET completes its task.



New Member
This also solved our problem. The cause appears to have been having Visual Studio on the old computer but not on the new one; that is, there were two IIS APPPOOL accounts that don't appear on the user list in Control Panel but did appear on the list under Advanced Options in the Easy Transfer. I created two dummy accounts (since my wife doesn't want VS re-installed), and now it's transferring fine. Thanks!